Text and Explosion Graphic Problems 2 (Mac)

bugs and support requests for gratuitous space battles. welcome to main engineering...

Text and Explosion Graphic Problems 2 (Mac)

Postby Vecmoroc on Sun Feb 19, 2012 5:34 am

After having downloaded the most recent patch for the mac version of GSB (1.58) and installing the Parasites expansion, I discovered two very irritating problems and was wondering whether anyone could help me figure out what the problem is and how to solve it. I figure that the screen pictures I took will do a better job explaining the issues than I could, so I've included them here:

Image

Image


Currently, I'm running Mac OS X 10.6.8, if that helps at all, though if you need any more info, I'll gladly provide it. If someone could help me with this as soon as possible, I'd very much appreciate it!
Last edited by Vecmoroc on Tue Mar 13, 2012 1:41 am, edited 2 times in total.
Vecmoroc
Plasma Torpedo Loader
Plasma Torpedo Loader
 
Posts: 21
Joined: Sat Sep 18, 2010 6:17 am

Re: Text and Explosion Graphic Problems (Mac)

Postby Archduke Astro on Sun Feb 19, 2012 3:30 pm

Ouch! That's some messed-up stuff. O.o

I think that your best course is to go directly to the source without delay. Send an email to +support+ &at& %redmarblegames% <dot> #com# (obfuscated here to decoy the bots) and tell them of your problem. Best of luck to you!
.
••• Positech GLOBAL MODERATOR / Forum Sheriff •••
________Keeping the forums clean & useful_______
GSB Lore Master / Guardian of the Great Powers' history

∞¢∆……Curator of Creative Concepts for GSB's Friendly Community Mod Squad……∆¢∞
User avatar
Archduke Astro
Admiral
Admiral
 
Posts: 1539
Joined: Sun Aug 30, 2009 10:09 pm
Location: at my mod's Orbital Shipyard, doing the impossible

Re: Text and Explosion Graphic Problems (Mac) (Resolved)

Postby Vecmoroc on Tue Feb 21, 2012 2:05 am

Well, I did as you said and let redmarblegames know about it, and they were able to successfully solve these problems, so this issue is no longer a problem for me.
Vecmoroc
Plasma Torpedo Loader
Plasma Torpedo Loader
 
Posts: 21
Joined: Sat Sep 18, 2010 6:17 am

Re: Text and Explosion Graphic Problems (Mac) (Resolved)

Postby RedMarbleGames on Fri Feb 24, 2012 1:13 am

We'll be posting an update soon to take care of these (sorry), but until then feel free to email us if you like.
Red Marble Games
http://www.redmarblegames.com
Porting Positech's amazing games to the Mac
User avatar
RedMarbleGames
Plucky Fighter Pilot
Plucky Fighter Pilot
 
Posts: 59
Joined: Sun Aug 06, 2006 1:46 pm
Location: Boston, MA, USA

Re: Text and Explosion Graphic Problems 2 (Mac)

Postby Vecmoroc on Tue Mar 13, 2012 2:04 am

While the original problems I made this thread about are resolved, there are other issues that have come to light that I was hopeful that someone could help me solve. There are four main problems that I've identified, which I've listed below:

1. Faulty engine glow graphics (See Screenshot 1 for example)
-The little white line behind the engine glow will rapidly and sporadically appear and disappear behind every single engine glow graphic in the game, so I'm pretty sure it doesn't have to do with the engine glow image files.
2. Incorrectly assigned ship debris (See Screenshots 2 and 3 for examples)
3. Absent scenario selection menu background (See Screenshot 4 for example)
-From what I've seen, the background is present in every other menu in the game, just not the scenario selection menu for some reason, so I'm pretty sure the problem doesn't have to do with the image file.
4. Absent comm messages ([COM_HITBYSHIPDETONATION] and [COM_STARTCAMOFLAUGE])
-The text lines in question are present in the comms.ini file, so the problem isn't simply due to them not being present in the file, and while I know many messages are displayed in the comms window in game, I have never, EVER seen either of these two show up, even when the appropriate action trigger occurs to make them be displayed, and since I am certain that if it was working correctly, I would have seen one of them show up at least once, I know something is up.

By the way, I've already sent emails to redmarblegames.com about this problem, but since they're taking a while getting back to me, I'm hoping someone here might be able to solve these issues quicker. If you need anymore information, just let me know and I'll gladly provide it.

Screenshot 1:
Image

Screenshot 2:
Image

Screenshot 3:
Image

Screenshot 4:
Image
Vecmoroc
Plasma Torpedo Loader
Plasma Torpedo Loader
 
Posts: 21
Joined: Sat Sep 18, 2010 6:17 am

Re: Text and Explosion Graphic Problems 2 (Mac)

Postby Vecmoroc on Tue Mar 20, 2012 10:44 am

While I know you may not be able to necessarily solve the problems I'm experiencing, could someone please at least look over them and perhaps give me suggestions? As far as I can tell, no one has really taken any time to look at them, and since redmarblegames has, as of yet, failed to respond to my multiple queries, you guys are pretty much my only hope at this point to get my game running correctly.
Vecmoroc
Plasma Torpedo Loader
Plasma Torpedo Loader
 
Posts: 21
Joined: Sat Sep 18, 2010 6:17 am


Return to Support

Who is online

Users browsing this forum: Google [Bot] and 0 guests