[Fixed 1.48] Incorrect Parts

Please check bugs are not already reported, or listed as a pending fix!
WraithChild
Junior Line Worker
Junior Line Worker
Posts: 1
Joined: Wed Mar 14, 2018 2:27 pm

[Fixed 1.48] Incorrect Parts

Postby WraithChild » Wed Mar 14, 2018 2:34 pm

Hi,

I've just started playing the game and really enjoying it so far, I noticed a small update last night and started playing again today.

I've noticed since the update that I'm running out of resources quickly and when on closer inspection, I'm noticing certain departments are requesting components that are not needed for that department.

Such as;

Fit Horn: requesting 1x Horn and 5x Directional Xenon Lights
(I don't have the lights researched yet)

Fit Radiator: 1x Radiator and 5x Fuel Tanks

Fit Roof: 1x Roof and 5x Engine Control Units

Fit Axles: Also asking for 5 Engine Control Units

So far these are the only ones that I've come across.

Not quite sure if these are correct or not.
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8143
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: Incorrect Parts

Postby cliffski » Wed Mar 14, 2018 9:59 pm

im going to look into this and hopefully fix tomorrow!
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8143
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [Pending] Incorrect Parts

Postby cliffski » Thu Mar 15, 2018 3:54 pm

I found some bugs which may explain this, and am testing now...
Portia
Junior Line Worker
Junior Line Worker
Posts: 1
Joined: Fri Mar 30, 2018 2:49 pm

Re: [Pending] Incorrect Parts

Postby Portia » Fri Mar 30, 2018 3:27 pm

Hi cliffski,

how far did you get in solving the problem?
I face the problems with the wrong parts at "Fit Roof"
It orders 5 Seats. They are coming and vanish when car leaves station.

Portia
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8143
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [Pending] Incorrect Parts

Postby cliffski » Tue Apr 03, 2018 6:48 pm

With any luck build 1.48 (yesterday) fixed this?

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests