[BUG 1.39] Return from screen saver car graphics gone

Please check bugs are not already reported, or listed as a pending fix!
hajdup
Senior Line Worker
Senior Line Worker
Posts: 5
Joined: Sat Nov 18, 2017 12:11 pm

[BUG 1.39] Return from screen saver car graphics gone

Postby hajdup » Mon Nov 20, 2017 11:19 pm

In 1.38 I noticed that weird issue.
I have to quit and restart the game.
If I zoom in enough they appear, zoom out and just white squares.
Attachments
after_screen_saver.jpg
after_screen_saver.jpg (449.5 KiB) Viewed 141 times
mattz0r
Type III Robot
Type III Robot
Posts: 85
Joined: Sun Oct 01, 2017 8:55 pm

Re: [BUG 1.39] Return from screen saver car graphics gone

Postby mattz0r » Tue Nov 21, 2017 12:33 am

I've had this in 1.38 too, I don't think it was from the screensaver though, it happened when I was hooking the game up with Open Broadcaster for recording. Went back to the game and the graphics had gone.
TheLusor
Junior Line Supervisor
Junior Line Supervisor
Posts: 12
Joined: Tue Nov 21, 2017 8:54 am

Re: [BUG 1.39] Return from screen saver car graphics gone

Postby TheLusor » Tue Nov 21, 2017 9:37 am

Just happened in 1.39, while adding somthing to this forum
TontoMcTavish
Type II Robot
Type II Robot
Posts: 66
Joined: Thu Nov 09, 2017 2:50 pm

Re: [BUG 1.39] Return from screen saver car graphics gone

Postby TontoMcTavish » Tue Nov 21, 2017 3:44 pm

I've noticed the same. Only had it one when I Alt-Tab over from Google Chrome. Done it loads of times and never had an issue. Just the once so didn't think to mention it.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 3 guests