[BUG 1.36 STEAM] Minimalism Archivement

Please check bugs are not already reported, or listed as a pending fix!
User avatar
newboerg
Senior Line Worker
Senior Line Worker
Posts: 5
Joined: Thu Nov 02, 2017 12:55 pm

[BUG 1.36 STEAM] Minimalism Archivement

Postby newboerg » Thu Nov 02, 2017 1:01 pm

The Archivement wont unlock, I sold 2000 Cars with only Main Body an QA checked.
I even tried two different Body Types (Sedan and Compact)

EDIT:
There is not even a Status Bar filling up. So i Guess not a Single Car gets counted.

I have an Idea why this happens though:

The Model is a Clone of an earlyer Design with everything enabled, i then disabled everything.
Maybe there is a Flag thats not being set to True when everything gets disabled
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 7961
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [BUG 1.36 STEAM] Minimalism Archivement

Postby cliffski » Sat Nov 04, 2017 10:08 pm

Hmmm, I will look into this
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 7961
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [BUG 1.36 STEAM] Minimalism Archivement

Postby cliffski » Sun Nov 05, 2017 11:48 am

Hi, do you mean the min spec achievement? (basic cars). Its only been managed by 3% of the players, but it does work. You wont see the progress bar until you have produced (and sold) 1 min-spec car. Are they maybe not selling?
User avatar
newboerg
Senior Line Worker
Senior Line Worker
Posts: 5
Joined: Thu Nov 02, 2017 12:55 pm

Re: [BUG 1.36 STEAM] Minimalism Archivement

Postby newboerg » Thu Nov 09, 2017 5:40 pm

sandero.jpg
sandero.jpg (73.08 KiB) Viewed 48 times


The Sandero is the Car.
I do not have a savegame with it as Minimal Car, but it had Zero features until i sold 1800 Pcs, aber that i added in-car musik because i was not getting the archivement
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 7961
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: [BUG 1.36 STEAM] Minimalism Archivement

Postby cliffski » Mon Nov 13, 2017 11:46 pm

Pity, to investigate the problem I'd really need to see a save game that contained that car design. I tested it here and it did seem to work ok, its possible that something got added to the car which you forgot about, its very easy to do.

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 2 guests