[BUG v1.30] missing 'universal items' become 'uninstalled items' on changing price

Please check bugs are not already reported, or listed as a pending fix!
darkrage000
Junior Line Worker
Junior Line Worker
Posts: 2
Joined: Sat Sep 02, 2017 11:19 pm

[BUG v1.30] missing 'universal items' become 'uninstalled items' on changing price

Postby darkrage000 » Sun Sep 03, 2017 12:11 am

came across the issue of missing 'universal items' that are in the design but arent being built onto the car. (i am using origional name for car design, so theres no name-change for a archived car issue)
However, lets say the car has every option available and costs $57,000 and it wont install the Universal Item of 'in car audio' (this is on EVERY MODEL across 5 separate lines). (speakers and whatnot are in the storage area of the elecrtonics bay...).
But it shows up in red as missing.
If i drop the price down to say... $20,000 (this is a FULLY LOADED $60k produced car) the missing items as well as other installed items become 'uninstalled items" as i change the price.
This is after the car is produced and on the showroom floor.
if i raise the price back up, the parts are magically 'reinstalled' back to the production line level.( the previously missing 'universal items' parts are still back to 'missing')

So if i try to sell expensive cars for a low price to get a better market share, the game will automatically degrade my car down towards a 'basic' car to 'compensate'.
User avatar
nutbarz
Supreme Robot
Supreme Robot
Posts: 106
Joined: Tue Jun 06, 2017 10:11 pm

Re: [BUG v1.30] missing 'universal items' become 'uninstalled items' on changing price

Postby nutbarz » Mon Sep 04, 2017 2:29 pm

You need to look at this chart. You will notice that the Higher End, and Higher the price, the features are Expected - Universal and every car should have them, thats why its in Red. Once you reduce the price, the classification changed from Expensive, to MidRange, to Budget, and those items are not expected anymore.
screenshot_29-06-2017_16-49-57.png
screenshot_29-06-2017_16-49-57.png (54.64 KiB) Viewed 491 times

As to why the part is not being installed, Check to make sure its Checked on the car model window, as well as on the slot.
screenshot_04-09-2017_09-25-28.png
screenshot_04-09-2017_09-25-28.png (2.11 MiB) Viewed 491 times


Not Selected
screenshot_04-09-2017_09-26-13.png
screenshot_04-09-2017_09-26-13.png (1.58 MiB) Viewed 491 times

Selected
screenshot_04-09-2017_09-26-16.png
screenshot_04-09-2017_09-26-16.png (1.58 MiB) Viewed 491 times
darkrage000
Junior Line Worker
Junior Line Worker
Posts: 2
Joined: Sat Sep 02, 2017 11:19 pm

Re: [BUG v1.30] missing 'universal items' become 'uninstalled items' on changing price

Postby darkrage000 » Mon Sep 04, 2017 6:32 pm

expected for a higher price i understand. but to uninstall them because i lowered the price inst right.
thats not the car i built an assembly line for.
User avatar
nutbarz
Supreme Robot
Supreme Robot
Posts: 106
Joined: Tue Jun 06, 2017 10:11 pm

Re: [BUG v1.30] missing 'universal items' become 'uninstalled items' on changing price

Postby nutbarz » Mon Sep 04, 2017 7:24 pm

Its not uninstalling them. Do you have more than one Fit Electronics Slot? Check to make sure its purchased on each slot.. Maybe post a save game and I can take a look

Return to “Bug Reports”

Who is online

Users browsing this forum: No registered users and 1 guest