Latest developer blog video (Emissions!)

User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8031
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Latest developer blog video (Emissions!)

Postby cliffski » Sun Dec 03, 2017 3:32 pm

Enjoy!:

Pesi
Senior Line Worker
Senior Line Worker
Posts: 9
Joined: Wed Aug 02, 2017 4:26 pm

Re: Latest developer blog video (Emissions!)

Postby Pesi » Mon Dec 04, 2017 3:43 am

1) Does all of this mean that QC'ing is now mandatory? I worry that cars will behave strangely if one puts the indivitual parts of QC on a "go where you want"-loop

2) What is with that looping sound when you are on the research screen?

3) At 7:00 the green car in bottom-left is drawn above some of the cabling.

4) 5 employees on emissions check? The player should perhaps be warned that it's not worth splitting some things up until late game. This is like Fit Body without the high power consumption.
Lemlin
Line Supervisor
Line Supervisor
Posts: 19
Joined: Fri Jan 27, 2017 2:08 pm

Re: Latest developer blog video (Emissions!)

Postby Lemlin » Mon Dec 04, 2017 9:38 am

I´m not sure if you noticed it during your recording (you didn´t say anything about it), but the reason why the QC didn´t work in the new setup was that you placed the regular QC slot down the first time, not the visual check slot. Second time you placed down the right slot, so that´s why everything worked.
Or should the cars be able to path through a slot it´s not using?
TontoMcTavish
Type III Robot
Type III Robot
Posts: 74
Joined: Thu Nov 09, 2017 2:50 pm

Re: Latest developer blog video (Emissions!)

Postby TontoMcTavish » Mon Dec 04, 2017 3:25 pm

Lemlin wrote:Or should the cars be able to path through a slot it´s not using?


I thought that it should be able to just pass through the next stages. I'm sure I've had a similar setup before where it's not been an issue.
mattz0r
Type III Robot
Type III Robot
Posts: 92
Joined: Sun Oct 01, 2017 8:55 pm

Re: Latest developer blog video (Emissions!)

Postby mattz0r » Mon Dec 04, 2017 7:41 pm

FYI when you thought it was a bug, you actually placed the full QA slot, not the visual inspection the first time.
User avatar
cliffski
Positech Staff
Positech Staff
Posts: 8031
Joined: Sat Feb 11, 2006 10:27 am
Location: UK
Contact:

Re: Latest developer blog video (Emissions!)

Postby cliffski » Tue Dec 05, 2017 4:03 pm

Yeah what a fool, everyone has pointed this out :D The pressure of recording a video I guess!

Return to “Alpha discussion”

Who is online

Users browsing this forum: Khyto and 1 guest