[Bug][Mac]

Problems with side effects? problems with the game? ask your tech support questions and submit bug reports here!
Torsten
Junior Line Worker
Junior Line Worker
Posts: 2
Joined: Fri May 27, 2016 7:30 pm

[Bug][Mac]

Postby Torsten » Fri May 27, 2016 7:35 pm

Hi,
i've learned in the tutorial that I should be able to navigate through my production area by dragging the mouse over the production floor. Unfortunately this seems to not work with OS/X and the windowed display. The only option to scroll is to point the mouse pointer to the edges of the screen, which results in very fast scrolling, which makes navigation extremely annoying.

Second, minor bug I see are flickering in the left upper corner of the production screen.

Cheers,

Torsten

P.S. Version: 1.06.11
TwiceCircled
Big Pharma Developer
Big Pharma Developer
Posts: 444
Joined: Wed Jun 03, 2015 1:23 pm

Re: [Bug][Mac]

Postby TwiceCircled » Sat May 28, 2016 11:14 am

Hi Torsten, thanks for getting in touch and sorry to hear you're having problems.

Regarding your first issue, do you have a two button mouse? I know that some OSX mice only have one button.

Click to drag scrolling uses the right mouse button in Big Pharma because the left button is used to drag out belts. If you do have multiple buttons on your mouse you could try playing around with the setting in the options menu under Controls - "Mouse button to pan". Maybe try switching it to the middle button to see if that gets it working?

Regarding the edge scrolling, you can turn down the sensitivity in the options under Controls - "Edge scroll sensitivity". You also have the option of using keys to scroll e.g. WASD. These are fully rebindable.

Regarding the flickering, is it possible to post a screenshot or is the flickering instantaneous and therefore difficult to capture? I've not had any other reports of this so without additional information, it's difficult to fix.
Torsten
Junior Line Worker
Junior Line Worker
Posts: 2
Joined: Fri May 27, 2016 7:30 pm

Re: [Bug][Mac]

Postby Torsten » Sat May 28, 2016 9:05 pm

Hi,
right mouse works! :-) Thank you for the tipp.

For the flickering, see following video: http://robitzki.de/flickering.mov

I have the impression, that the flickering is somehow in sync with the music.

cheers,

Torsten

Return to “Pharma Support”

Who is online

Users browsing this forum: No registered users and 1 guest