Composite & mirroring errors

Post your support requests for GSB2 here!
Rex Abhard
Type II Robot
Type II Robot
Posts: 69
Joined: Fri Feb 06, 2015 9:52 am
Location: Scattered to the wind

Composite & mirroring errors

Postby Rex Abhard » Fri Feb 06, 2015 10:53 pm

Couple of issues here. First I'd like to report that mirroring a composite doesn't seem to work, as mirroring the blue composite here gave me this red one. (Note: the colour change was done by me to allow distinction between the two).
compositeerror1.jpg (63.57 KiB) Viewed 624 times

Observe that the F1_Complex5 has been mirrored vertically rather than horizontally, and the F1_Fin2 doesn't appear to have changed at all. I'm not sure whether or not the problem only applies to these specific components, however.

Going to the module editor to save and report this, the silhouette of the ship was noticeably different, and switching back to the visuals presented me with this:
compositeerror2.jpg (34.49 KiB) Viewed 624 times

Judging by the way both composites have been mashed together, it looks like the game saves composites as if all their midpoints occupy the same point. This is, of course, rather unfortunate for my poor, beautiful engine design. :(

User avatar
Positech Staff
Positech Staff
Posts: 8114
Joined: Sat Feb 11, 2006 10:27 am
Location: UK

Re: Composite & mirroring errors

Postby cliffski » Sat Feb 07, 2015 9:11 am

Yikes, I'll get this fixed...

Return to “Gratuitous Support [Official content only]”

Who is online

Users browsing this forum: No registered users and 8 guests