Game doesn't work in background.

Hroroshotath VI
Junior Line Worker
Junior Line Worker
Posts: 1
Joined: Tue Dec 03, 2013 4:54 am

Game doesn't work in background.

Postby Hroroshotath VI » Tue Dec 03, 2013 5:03 am

Hello I just wanted to watch some explosions and installed GSB after a long pause. I noticed that the game stops working when I switch to another window or move mouse outside the window. Is there any way to make it work normally? I like to watch stuff exploding while I do stuff in other windows.
User avatar
darkstar076
Supreme Robot
Supreme Robot
Posts: 2200
Joined: Sun Feb 28, 2010 2:14 am
Location: Lurking somewhere in the Forum

Re: Game doesn't work in background.

Postby darkstar076 » Tue Dec 03, 2013 6:12 am

Hi Hroroshotath VI
When running under Windows, the game will still play even when you shift to another window.

As a suggestion: If you head across to the Options menu, check to see if there is a tick against "Run Game when inactive"
Hopefully this will solve the issue.

Side note: when using GSB as a "screen saver" I find it useful to enable maximum zoom.
Wisdom is something you generally obtain around three seconds after you needed it the most
-=Modding Guru & Egon Spengler of the Friendly Community Mod Squad=-
artiii
Junior Line Worker
Junior Line Worker
Posts: 4
Joined: Thu May 07, 2015 11:10 pm

Re: Game doesn't work in background.

Postby artiii » Thu May 07, 2015 11:13 pm

I have the same problem. "Run game when inactive" is enabled. I'm running Linux Mint 17.

Return to “Linux Support”

Who is online

Users browsing this forum: No registered users and 1 guest