can't set username

Junior Line Worker
Junior Line Worker
Posts: 1
Joined: Sat Dec 31, 2011 5:45 am

can't set username

Postby cvzero » Sat Dec 31, 2011 5:48 am

I'm running the tar.gz 1.56.0 version from HIB 4 on debian. Made the gsbcd file, multiplayer screen says my key is valid. But every time I try to set my username I get the message reg code not valid. Any help ?
User avatar
Supreme Robot
Supreme Robot
Posts: 130
Joined: Thu Dec 15, 2011 2:27 pm

Re: can't set username

Postby urkle » Fri May 11, 2012 2:20 pm

It could be that username is already used
Developing away on one of
Mac Pro Dual 2Ghz, 14GB RAM, Snow Leopard, nVidia 8800 512MB.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
Senior Line Worker
Senior Line Worker
Posts: 5
Joined: Fri Nov 02, 2012 12:58 pm

Re: can't set username

Postby NupupuN » Fri Nov 02, 2012 1:04 pm

Same problem here. It says "reg code failed".

Although I tried many different names, even long random strings, it doesn't work at all. :(

Also if I used my reg code on another computer with a specific username, why isn't there a way to recover said name somewhere?
I use many different names... can't keep track of the one I may have used back then.

Can't play this game. Why is there so many problems? It's a legitimate registration process. >_<

EDIT: I just tried with my windows version using WINE, it worked perfectly well, with the same serial and the same username!
Something must be wrong with the linux version somehow. It's crazy that the wine version works better than the linux port. :(((

Return to “Linux Support”

Who is online

Users browsing this forum: No registered users and 1 guest