Search found 5 matches

by Cfodder
Fri May 18, 2012 9:08 pm
Forum: Support
Topic: Steam Users Problems Already - Getting Game to Work
Replies: 33
Views: 28895

Re: Steam Users Problems Already - Getting Game to Work

Worked for me too! Awesome!
by Cfodder
Fri May 18, 2012 11:29 am
Forum: Support
Topic: Steam Users Problems Already - Getting Game to Work
Replies: 33
Views: 28895

Re: Steam Users Problems Already - Getting Game to Work

Hi I tried this... when I did the music directory it still stuttered intermittently. I tried doing this to the entire sound directory, So sounds -> sounds2, and the stuttering stopped. I still have a bit of stuttering when I place units, but when the game actually starts there's not any breaks. So y...
by Cfodder
Fri May 18, 2012 1:02 am
Forum: Support
Topic: Steam Users Problems Already - Getting Game to Work
Replies: 33
Views: 28895

Re: Steam Users Problems Already - Getting Game to Work

Ok... went the extra step and updated my mobo sound drivers. That didn't do anything either. So the disk usages on the windows 7 resource manager isn't really showing a high amount of reads and writes. Every now and again there's a spike but nothing really that severe. The spikes are very brief, and...
by Cfodder
Thu May 17, 2012 11:05 pm
Forum: Support
Topic: Steam Users Problems Already - Getting Game to Work
Replies: 33
Views: 28895

Re: Steam Users Problems Already - Getting Game to Work

My computers quite a bit lower powered then Skooterkid's and I'm having the same issue with my steam version. AMD Athlon X2 4MB Ram 8800 GT I was also thinking system resource usages, but I checked Ram Usages ~50%, GPU is like 20%, and CPU's like 60-80%. So that doesn't seem like the cause. *Edit: ...
by Cfodder
Thu May 17, 2012 10:39 pm
Forum: Support
Topic: Steam Users Problems Already - Getting Game to Work
Replies: 33
Views: 28895

Re: Steam Users Problems Already - Getting Game to Work

My computers quite a bit lower powered then Skooterkid's and I'm having the same issue with my steam version. AMD Athlon X2 4MB Ram 8800 GT I was also thinking system resource usages, but I checked Ram Usages ~50%, GPU is like 20%, and CPU's like 60-80%. So that doesn't seem like the cause. *Edit: A...

Go to advanced search